Source Filmmaker

Source Filmmaker

MIKE Jan 15, 2014 @ 3:54am
SFM is a small windows that cannot be opened
For no reason it seems, SFM now opens as a small window that cannot be opened or resized ( http://imgur.com/MX6uaIj ), the windows that let's me open a saved project is just fine but I can't go any further than that. Is there a fix to this?
Last edited by MIKE; Jan 15, 2014 @ 3:54am
< >
Showing 1-10 of 10 comments
raesade Jan 15, 2014 @ 7:03am 
Same happens to me too! Someone help!
PalmliX Jan 15, 2014 @ 7:28am 
Does going to Windows -> Layout -> Return to Default Layout help? Or CTRL+F1
raesade Jan 15, 2014 @ 9:31am 
I can't actually open the small window, CTRL+F1 doesn't do anything.
SamSpielberg Jan 15, 2014 @ 3:15pm 
Same here.
raesade Jan 17, 2014 @ 11:30am 
I contacted Source Filmmaker team. "Maeby removing all registry entries named SourceFilmmaker in registry might fix your problem. You can do that using Regedit and removing then entry HKEY_CURRENT_USER > Software > Valve > SourceFilmmaker"
It seems to work after I did that, and I can edit "Meet the Heavy" again :D.
Nolanimations Jan 9, 2016 @ 5:42am 
when you hover the mouse over aeropeek , right click the window and click maximize.
R234 Jan 9, 2016 @ 12:14pm 
Originally posted by nol324:
when you hover the mouse over aeropeek , right click the window and click maximize.
Two years too late mate.
OvO | is05056 Jul 1, 2016 @ 3:02pm 
Autohide engine wont go away when i do this

You can do that using Regedit and removing then entry HKEY_CURRENT_USER > Software > Valve > SourceFilmmaker"
OvO | is05056 Jul 1, 2016 @ 3:03pm 
and it still doesnt work
Fraurf Dec 24, 2016 @ 11:57pm 
Originally posted by R234:
Originally posted by nol324:
when you hover the mouse over aeropeek , right click the window and click maximize.
Two years too late mate.
I'm three years late but it still helped.
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Jan 15, 2014 @ 3:54am
Posts: 10