Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
UrDum 5 Ιαν @ 7:08μμ
PLEASE HELP ME!! :)
Ive have a 64 bit computer. I like running games that allow 64 bit for better framerate.

For some odd reason source film maker makes my computer jump to 32 bit and not stay at 64 bit even though it says 64 bit is compatable. this annoys the heck out of me and i have terrible frame rate issues when in the work camrea.

i had source filmaker running really well in the work camera the first time i downloaded it
ever sense i deleted it and reinstalled it the issues started happening

please help me!


Τελευταία επεξεργασία από UrDum; 5 Ιαν @ 7:08μμ
Εμφάνιση 1-3 από 3 σχόλια
< >
Katana 6 Ιαν @ 6:27μμ 
I don't think the *entire computer* runs at either 64-bit or 32-bit mode. The operating system is 64 bit, and changing that will always require a full reformat/reinstallation.

Most games are actually 32-bit regardless though, for various programming reasons. 64-bit OSes have a full compatibility layer to run 32-bit games so that should be no issue. Either way, none of this would have anything to do with the framerate issues you've been getting.

Do you have a super-complex scene, or are you just looking around an empty map? One possibility for slowdowns comes from adding more animations/models to a scene.
UrDum 7 Ιαν @ 4:15πμ 
Αναρτήθηκε αρχικά από Katana:
I don't think the *entire computer* runs at either 64-bit or 32-bit mode. The operating system is 64 bit, and changing that will always require a full reformat/reinstallation.

Most games are actually 32-bit regardless though, for various programming reasons. 64-bit OSes have a full compatibility layer to run 32-bit games so that should be no issue. Either way, none of this would have anything to do with the framerate issues you've been getting.

Do you have a super-complex scene, or are you just looking around an empty map? One possibility for slowdowns comes from adding more animations/models to a scene.
im looking around an empty map and the frame rate is just horrible i think it might be my computer too but idk
R234 7 Ιαν @ 9:48πμ 
Disable Ambient Occlusion in render settings. You might also want to disable lighting if you have a bunch of shadowed / volumetric lights. Just remember to reactivate them before exporting.
Εμφάνιση 1-3 από 3 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 5 Ιαν @ 7:08μμ
Αναρτήσεις: 3