Source Filmmaker

Source Filmmaker

Source Filmmaker > 综合讨论 > 主题详情
Main Kaliber 2014年1月1日上午11:41
Gcfscape doesn't work
Some day i had noticed that i need a gcfscape to extract models from TF2 archives to source filmmaker cuz it doesn't have some new items.
So GCFScape is not working for me, it's just appears as process in task Manager with WerFault.exe and then disappears. Anyone knows how to fix this? im on win7
< >
正在显示第 1 - 15 条,共 30 条留言
Pte Jack 2014年1月1日下午12:42 
Did you download the installer or the zip version?
Main Kaliber 2014年1月1日下午12:50 
tried both
Pte Jack 2014年1月1日下午1:40 
the installer should work without problem. Have you tried installing and running as an administrator?
Main Kaliber 2014年1月1日下午1:42 
yes but im gonna try it again now
Main Kaliber 2014年1月1日下午1:44 
doesn't help
Main Kaliber 2014年1月1日下午1:45 
it worked properly on winXP, but there's no way i can launch it now
Main Kaliber 2014年1月1日下午1:47 
cuz no XP compatibility launch option in launcher
Pte Jack 2014年1月1日下午1:48 
Whoa, what version are you trying to install?? Go here and get version 1.8.5. http://nemesis.thewavelength.net/index.php?p=26 You need it to unpack the new vpk files.
Main Kaliber 2014年1月1日下午1:49 
i'm on 1.8.5 right now
Pte Jack 2014年1月1日下午2:01 
hmmm, strange. OHHHHH, wait a sec... Do you have the proper Vis C++ runtime installed? (32 or 64 bit) And have you enabled the ver 3.5 .net framework?
Main Kaliber 2014年1月1日下午2:03 
well im not good at all things
Main Kaliber 2014年1月1日下午2:03 
dunno
Main Kaliber 2014年1月1日下午2:04 
if you could tell me what to install and reinstall
Main Kaliber 2014年1月1日下午2:04 
i just did somthing when magicka stopped working
Pte Jack 2014年1月1日下午2:06 
Ok, Do you still have both the installer version and the archive versions installed on your computer?
< >
正在显示第 1 - 15 条,共 30 条留言
每页显示数: 15 30 50

Source Filmmaker > 综合讨论 > 主题详情
发帖日期: 2014年1月1日上午11:41
帖子数: 30