Source Filmmaker > 一般的な話題 > トピックの詳細
[T.J.T] Shepard 1月1日 11時41分
Gcfscape doesn't work
Some day i had noticed that i need a gcfscape to extract models from TF2 archives to source filmmaker cuz it doesn't have some new items.
So GCFScape is not working for me, it's just appears as process in task Manager with WerFault.exe and then disappears. Anyone knows how to fix this? im on win7
1-15 / 29 のコメントを表示
< >
Pte Jack 1月1日 12時42分 
Did you download the installer or the zip version?
[T.J.T] Shepard 1月1日 12時50分 
tried both
Pte Jack 1月1日 13時40分 
the installer should work without problem. Have you tried installing and running as an administrator?
[T.J.T] Shepard 1月1日 13時42分 
yes but im gonna try it again now
[T.J.T] Shepard 1月1日 13時44分 
doesn't help
[T.J.T] Shepard 1月1日 13時45分 
it worked properly on winXP, but there's no way i can launch it now
[T.J.T] Shepard 1月1日 13時47分 
cuz no XP compatibility launch option in launcher
Pte Jack 1月1日 13時48分 
Whoa, what version are you trying to install?? Go here and get version 1.8.5. http://nemesis.thewavelength.net/index.php?p=26 You need it to unpack the new vpk files.
[T.J.T] Shepard 1月1日 13時49分 
i'm on 1.8.5 right now
Pte Jack 1月1日 14時01分 
hmmm, strange. OHHHHH, wait a sec... Do you have the proper Vis C++ runtime installed? (32 or 64 bit) And have you enabled the ver 3.5 .net framework?
[T.J.T] Shepard 1月1日 14時03分 
well im not good at all things
[T.J.T] Shepard 1月1日 14時03分 
dunno
[T.J.T] Shepard 1月1日 14時04分 
if you could tell me what to install and reinstall
[T.J.T] Shepard 1月1日 14時04分 
i just did somthing when magicka stopped working
Pte Jack 1月1日 14時06分 
Ok, Do you still have both the installer version and the archive versions installed on your computer?
1-15 / 29 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 1月1日 11時41分
投稿数: 29