[MZ] Comm.Shepard 1. tammi, 2014 11.41
Gcfscape doesn't work
Some day i had noticed that i need a gcfscape to extract models from TF2 archives to source filmmaker cuz it doesn't have some new items.
So GCFScape is not working for me, it's just appears as process in task Manager with WerFault.exe and then disappears. Anyone knows how to fix this? im on win7
Näytetään 1-15 / 29 kommentista
< >
Pte Jack 1. tammi, 2014 12.42 
Did you download the installer or the zip version?
[MZ] Comm.Shepard 1. tammi, 2014 12.50 
tried both
Pte Jack 1. tammi, 2014 13.40 
the installer should work without problem. Have you tried installing and running as an administrator?
[MZ] Comm.Shepard 1. tammi, 2014 13.42 
yes but im gonna try it again now
[MZ] Comm.Shepard 1. tammi, 2014 13.44 
doesn't help
[MZ] Comm.Shepard 1. tammi, 2014 13.45 
it worked properly on winXP, but there's no way i can launch it now
[MZ] Comm.Shepard 1. tammi, 2014 13.47 
cuz no XP compatibility launch option in launcher
Pte Jack 1. tammi, 2014 13.48 
Whoa, what version are you trying to install?? Go here and get version 1.8.5. http://nemesis.thewavelength.net/index.php?p=26 You need it to unpack the new vpk files.
[MZ] Comm.Shepard 1. tammi, 2014 13.49 
i'm on 1.8.5 right now
Pte Jack 1. tammi, 2014 14.01 
hmmm, strange. OHHHHH, wait a sec... Do you have the proper Vis C++ runtime installed? (32 or 64 bit) And have you enabled the ver 3.5 .net framework?
[MZ] Comm.Shepard 1. tammi, 2014 14.03 
well im not good at all things
[MZ] Comm.Shepard 1. tammi, 2014 14.03 
dunno
[MZ] Comm.Shepard 1. tammi, 2014 14.04 
if you could tell me what to install and reinstall
[MZ] Comm.Shepard 1. tammi, 2014 14.04 
i just did somthing when magicka stopped working
Pte Jack 1. tammi, 2014 14.06 
Ok, Do you still have both the installer version and the archive versions installed on your computer?
Näytetään 1-15 / 29 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 1. tammi, 2014 11.41
Viestejä: 29