Source Filmmaker

Source Filmmaker

Sigmar Jan 1, 2014 @ 11:41am
Gcfscape doesn't work
Some day i had noticed that i need a gcfscape to extract models from TF2 archives to source filmmaker cuz it doesn't have some new items.
So GCFScape is not working for me, it's just appears as process in task Manager with WerFault.exe and then disappears. Anyone knows how to fix this? im on win7
< >
Showing 1-15 of 30 comments
Pte Jack Jan 1, 2014 @ 12:42pm 
Did you download the installer or the zip version?
Sigmar Jan 1, 2014 @ 12:50pm 
tried both
Pte Jack Jan 1, 2014 @ 1:40pm 
the installer should work without problem. Have you tried installing and running as an administrator?
Sigmar Jan 1, 2014 @ 1:42pm 
yes but im gonna try it again now
Sigmar Jan 1, 2014 @ 1:44pm 
doesn't help
Sigmar Jan 1, 2014 @ 1:45pm 
it worked properly on winXP, but there's no way i can launch it now
Sigmar Jan 1, 2014 @ 1:47pm 
cuz no XP compatibility launch option in launcher
Pte Jack Jan 1, 2014 @ 1:48pm 
Whoa, what version are you trying to install?? Go here and get version 1.8.5. http://nemesis.thewavelength.net/index.php?p=26 You need it to unpack the new vpk files.
Sigmar Jan 1, 2014 @ 1:49pm 
i'm on 1.8.5 right now
Pte Jack Jan 1, 2014 @ 2:01pm 
hmmm, strange. OHHHHH, wait a sec... Do you have the proper Vis C++ runtime installed? (32 or 64 bit) And have you enabled the ver 3.5 .net framework?
Sigmar Jan 1, 2014 @ 2:03pm 
well im not good at all things
Sigmar Jan 1, 2014 @ 2:03pm 
dunno
Sigmar Jan 1, 2014 @ 2:04pm 
if you could tell me what to install and reinstall
Sigmar Jan 1, 2014 @ 2:04pm 
i just did somthing when magicka stopped working
Pte Jack Jan 1, 2014 @ 2:06pm 
Ok, Do you still have both the installer version and the archive versions installed on your computer?
< >
Showing 1-15 of 30 comments
Per page: 15 30 50

Date Posted: Jan 1, 2014 @ 11:41am
Posts: 30