Source Filmmaker > Discusiones generales > Detalles del tema
Nonne 30 de Dic, 2013 a las 13:02
I require help with models. [RESOLVED]
So i'm trying to get the "shirtless" models from Rebaccus to work in SFM. I got the Unmasked spy from maxofs2d's downloading page and that works but the rebaccus models don't seem to Work. I put them all in the Game>TF section. Did i place them incorrectly? Please help me out as soon as possible, it's really getting to me and i can't figure it out for my life!
Última edición por Nonne; 1 de Ene a las 18:43
Mostrando 1-15 de 15 comentarios
< >
R234 30 de Dic, 2013 a las 13:05 
You should put them in usermod or a custom mod instead of TF, but they should work regardless. What do you mean by "don't seem to work", do they not appear at all in the list, are they invisible, or are they pink and black checkered? If they do show up in the list, what error messages does the console report?
Nonne 30 de Dic, 2013 a las 13:09 
They don't show up in the list at all, i've been searching constantly, i've tried every keyword and looked through every subfolder in the list. It says nothing about those specific models but it is saying quite often "failed to load models" but that might've been the effect of the shrek model i have, it does that from time to time.
R234 30 de Dic, 2013 a las 13:19 
You probably installed them incorrectly. I see they come in a folder called "TF2 Shirtless Models", which includes "materials", "models" and "settings" folders as well as an info.txt file. You know you have to merge only the materials and models folders in your chosen mod folder (again, I suggest not using TF) instead of copying the whole thing in there, right?
Nonne 30 de Dic, 2013 a las 13:24 
oh. Well ♥♥♥♥. alright. thanks i'll try it.
Nonne 30 de Dic, 2013 a las 13:35 
So i retried installing and i put them in usermod and merged the models and materials. Still not working. i think i'll have to do this video with shirts on sadly.
R234 30 de Dic, 2013 a las 13:38 
That really isn't normal. What's the full filepath to your model files, starting from your SourceFilmmaker folder?
Nonne 30 de Dic, 2013 a las 13:42 
Steam>Steamapps>Common>SourceFilmmaker>Game>Usermod>models
R234 30 de Dic, 2013 a las 14:22 
I mean the models proper, srtls_demo.mdl for instance.
Última edición por R234; 30 de Dic, 2013 a las 14:23
Nonne 30 de Dic, 2013 a las 15:59 
I'm sorry i don't follow, like what's the name of my files?
R234 30 de Dic, 2013 a las 16:58 
My point is the actual model files should be in SourceFilmmaker/game/usermod/models/player/, and the material files should be in SourceFilmmaker/game/usermod/materials/models/player/[class]/. If that's the case there's no reason why SFM wouldn't be able to load them.
Nonne 30 de Dic, 2013 a las 17:03 
Oh yeah, they are. Yeah i don't know why it's not loading them. Sorry for the misunderstanding but yeah they are in the correct filepaths. It's got to be something with my SFM then?
R234 30 de Dic, 2013 a las 17:07 
Hm, well, sometimes there might be a space in the model import dialog's search field, or maybe the wrong mod is selected in the drop-down at the top. If you haven't restarted SFM since adding them you'd have to hit rescan, too. That's really all I can think of though :/
Nonne 30 de Dic, 2013 a las 17:08 
Alright. I'll just stick to my original video idea then! thanks anyways dude.
Pte Jack 31 de Dic, 2013 a las 1:18 
Link me to the models... I have a sneaking suspicion I know what's wrong.
Nonne 1 de Ene a las 18:43 
I would like to point out that on new years i have resolved this. it is no longer a problem, they fixed themseleves after i restarted steam. everything works perfectly now, thanks!
Mostrando 1-15 de 15 comentarios
< >
Por página: 15 30 50
Publicado el: 30 de Dic, 2013 a las 13:02
Mensajes: 15