Source Filmmaker > 一般討論 > 主題細節
yvaNNebola 2013 年 12 月 29 日 @ 上午 5 時 07 分
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
最後修改者:yvaNNebola; 2013 年 12 月 29 日 @ 上午 5 時 09 分
顯示 1-7,共 7 則回應
< >
6000 ANGRY BEES 2013 年 12 月 29 日 @ 上午 5 時 47 分 
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Nefnoj 2013 年 12 月 29 日 @ 上午 10 時 05 分 
Yvanne 發表:
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
Pte Jack 2013 年 12 月 29 日 @ 上午 11 時 32 分 
One of those "WHEW!!!" moments... lol, Glad you found your scene...
raptornx01 2013 年 12 月 29 日 @ 下午 2 時 51 分 
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
yvaNNebola 2013 年 12 月 29 日 @ 下午 4 時 42 分 
Lol. thanks for the feedback guys
Nefnoj 2013 年 12 月 29 日 @ 下午 5 時 38 分 
PF2 raptornx01 發表:
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
PalmliX 2013 年 12 月 29 日 @ 下午 7 時 09 分 
Wow this literally made me LMAO. Hilarious dude, great stuff!
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 12 月 29 日 @ 上午 5 時 07 分
回覆: 7