Source Filmmaker > 综合讨论 > 主题详情
✪ yvaNNe 2013年12月29日上午5:07
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
最后由 ✪ yvaNNe 编辑于; 2013年12月29日上午5:09
正在显示第 1 - 7 条,共 7 条留言
< >
6000 ANGRY BEES 2013年12月29日上午5:47 
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Nefnoj 2013年12月29日上午10:05 
引用自 Yvanne
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
Pte Jack 2013年12月29日上午11:32 
One of those "WHEW!!!" moments... lol, Glad you found your scene...
raptornx01 2013年12月29日下午2:51 
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
✪ yvaNNe 2013年12月29日下午4:42 
Lol. thanks for the feedback guys
Nefnoj 2013年12月29日下午5:38 
引用自 PF2 raptornx01
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
PalmliX 2013年12月29日下午7:09 
Wow this literally made me LMAO. Hilarious dude, great stuff!
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年12月29日上午5:07
帖子数: 7