Source Filmmaker > 일반 토론 > 제목 정보
yvaNNe 2013년 12월 29일 오전 5시 07분
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
yvaNNe님이 마지막으로 수정; 2013년 12월 29일 오전 5시 09분
7개 중 1-7 표시중
< >
6000 ANGRY BEES 2013년 12월 29일 오전 5시 47분 
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Nefnoj 2013년 12월 29일 오전 10시 05분 
Yvanne님이 먼저 게시:
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
Pte Jack 2013년 12월 29일 오전 11시 32분 
One of those "WHEW!!!" moments... lol, Glad you found your scene...
raptornx01 2013년 12월 29일 오후 2시 51분 
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
yvaNNe 2013년 12월 29일 오후 4시 42분 
Lol. thanks for the feedback guys
Nefnoj 2013년 12월 29일 오후 5시 38분 
PF2 raptornx01님이 먼저 게시:
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
PalmliX 2013년 12월 29일 오후 7시 09분 
Wow this literally made me LMAO. Hilarious dude, great stuff!
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 12월 29일 오전 5시 07분
게시글: 7