ϟ Yvanne ϟ 29. Dez. 2013 um 5:07 Uhr
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
Zuletzt bearbeitet von ϟ Yvanne ϟ; 29. Dez. 2013 um 5:09 Uhr
Beiträge 1-7 von 7
< >
6000 ANGRY BEES 29. Dez. 2013 um 5:47 Uhr 
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Nefnoj 29. Dez. 2013 um 10:05 Uhr 
Ursprünglich geschrieben von Yvanne:
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
Pte Jack is away for a MONTH 29. Dez. 2013 um 11:32 Uhr 
One of those "WHEW!!!" moments... lol, Glad you found your scene...
raptornx01 29. Dez. 2013 um 14:51 Uhr 
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
ϟ Yvanne ϟ 29. Dez. 2013 um 16:42 Uhr 
Lol. thanks for the feedback guys
Nefnoj 29. Dez. 2013 um 17:38 Uhr 
Ursprünglich geschrieben von PF2 raptornx01:
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
PalmliX 29. Dez. 2013 um 19:09 Uhr 
Wow this literally made me LMAO. Hilarious dude, great stuff!
Beiträge 1-7 von 7
< >
Pro Seite: 15 30 50
Geschrieben am: 29. Dez. 2013 um 5:07 Uhr
Beiträge: 7