Source Filmmaker

Source Filmmaker

Source Filmmaker > Algemene discussies > Details van topic
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
Laatst bewerkt door yvanne.; 29 dec 2013 om 5:09vm
< >
1-9 van 9 reacties weergegeven
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Origineel geplaatst door Yvanne:
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
One of those "WHEW!!!" moments... lol, Glad you found your scene...
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Lol. thanks for the feedback guys
Origineel geplaatst door PF2 raptornx01:
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
Wow this literally made me LMAO. Hilarious dude, great stuff!
omg. looking back at this post is so cringeworthy ahahaha
Origineel geplaatst door yvánne?:
omg. looking back at this post is so cringeworthy ahahaha
I've... seen worse.
< >
1-9 van 9 reacties weergegeven
Per pagina: 15 30 50

Source Filmmaker > Algemene discussies > Details van topic
Geplaatst op: 29 dec 2013 om 5:07vm
Aantal berichten: 9