away till 27/11/14 29. dec 2013 kl. 5:07am
OMG PLEASE HELP ME
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.
Sidst redigeret af away till 27/11/14; 29. dec 2013 kl. 5:09am
Viser 1-7 af 7 kommentarer
< >
6000 ANGRY BEES 29. dec 2013 kl. 5:47am 
Heh, no worries. I always find the answer to a problem just seconds after posting it. Happens to all of us some time!
Nefnoj 29. dec 2013 kl. 10:05am 
Oprindeligt skrevet af Yvanne:
GUYS IM REALLY FREAKED OUT.
I just spent like 8 hours scenebuilding this area from SCRATCH. I started on black void, and did all the floors, walls, roof, and furniture with individual props, no custom stuff. BUT when I loaded it back today all the props (except the furniture??) WHERE GONE. They where still in the Animation Set Editor, but they where all where they previously spawned, and INVISIBLE! Please ♥♥♥♥ing help me! I swear I spent FOREVER scenebuilding this place to the exact state I needed it (I hadn't even started animating) when I load back everythings reset... (except furniture)

PLEASE HELP!!!
EDIT:Never bloody mind, I literally posted this, and then seconds later I figured it out. I had my playhead in the wrong section of the shot.

That's hilarious, don't you love it when that happens?
Pte Jack 29. dec 2013 kl. 11:32am 
One of those "WHEW!!!" moments... lol, Glad you found your scene...
raptornx01 29. dec 2013 kl. 2:51pm 
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
away till 27/11/14 29. dec 2013 kl. 4:42pm 
Lol. thanks for the feedback guys
Nefnoj 29. dec 2013 kl. 5:38pm 
Oprindeligt skrevet af PF2 raptornx01:
We've all done that. It's another of those rites of passage for SFM users. Like having sfm crash when loading a model when you hadn't saved in awhile, or trying to move a model in the graph editor and having it "explode".
Oh gosh, worse things have happened to me. I was mid-project, and for some reason, the Heavy's ring and pinkie finger vanished, and no matter what I did, I couldn't keep the animation without losing a few fingers. Had to redo the clip. Somewhat hilarious, looking back.
PalmliX 29. dec 2013 kl. 7:09pm 
Wow this literally made me LMAO. Hilarious dude, great stuff!
Viser 1-7 af 7 kommentarer
< >
Per side: 15 30 50
Dato postet: 29. dec 2013 kl. 5:07am
Indlæg: 7