Source Filmmaker

Source Filmmaker

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
AzuLatios 11 Gru, 2013 - 20:58
No textures! What's with that?
I downloaded a zip file containing some new models. the file had 2 folders: Models and Materials. I moved the contents of those folders into the software usermod folders with the corresponding names. I launched the SFM and looked in the model list. The new models are there, but they don't have any skins. They just have that purple/black checkered color. Am I doing anything wrong?
< >
Wyświetlanie 1-4 z 4 komentarzy
R234 11 Gru, 2013 - 21:35 
Either that or the materials were packaged incorrectly by the author. What is it that you downloaded? Got a link so I can try?
AzuLatios 12 Gru, 2013 - 21:45 
http://css.gamebanana.com/prefabs/download/2642

I guess it may have not been completely compatible with SFM.
Ostatnio edytowany przez: AzuLatios; 12 Gru, 2013 - 21:47
R234 12 Gru, 2013 - 22:12 
Looking fine here:
http://i.imgur.com/G7la9ck.jpg

Wait... "the contents of those folders"? You didn't copy the actual folders?
AzuLatios 14 Gru, 2013 - 0:19 
Ok, now I copied the zip's folder named "models" into the usermod folder with the same name. I did the same with the materials folder. In the SFM model selector, the files are there, but the models are basically invisible.
Ostatnio edytowany przez: AzuLatios; 14 Gru, 2013 - 0:20
< >
Wyświetlanie 1-4 z 4 komentarzy
Na stronę: 15 30 50

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Data napisania: 11 Gru, 2013 - 20:58
Posty: 4