Source Filmmaker
Source Filmmaker > Общи дискусии > Подробности за темата
No textures! What's with that?
I downloaded a zip file containing some new models. the file had 2 folders: Models and Materials. I moved the contents of those folders into the software usermod folders with the corresponding names. I launched the SFM and looked in the model list. The new models are there, but they don't have any skins. They just have that purple/black checkered color. Am I doing anything wrong?
< >
Показване на 1-4 от 4 коментара
R234 11 декември 2013 в 9:35 следобед 
Either that or the materials were packaged incorrectly by the author. What is it that you downloaded? Got a link so I can try?
AzuLatios 12 декември 2013 в 9:45 следобед 
http://css.gamebanana.com/prefabs/download/2642

I guess it may have not been completely compatible with SFM.
Последно редактиран от AzuLatios; 12 декември 2013 в 9:47 следобед
R234 12 декември 2013 в 10:12 следобед 
Looking fine here:
http://i.imgur.com/G7la9ck.jpg

Wait... "the contents of those folders"? You didn't copy the actual folders?
AzuLatios 14 декември 2013 в 12:19 сутринта 
Ok, now I copied the zip's folder named "models" into the usermod folder with the same name. I did the same with the materials folder. In the SFM model selector, the files are there, but the models are basically invisible.
Последно редактиран от AzuLatios; 14 декември 2013 в 12:20 сутринта
< >
Показване на 1-4 от 4 коментара
На страница: 15 30 50

Source Filmmaker > Общи дискусии > Подробности за темата
Дата на публикуване: 11 декември 2013 в 8:58 следобед
Публикации: 4