Source Filmmaker

Source Filmmaker

My SFM Is Broken
My Camera Was Switching Between Work Camera and Camera 1 it glitches in between them
Last edited by Fat cock in your ass; May 13, 2014 @ 3:30pm
< >
Showing 1-8 of 8 comments
Pte Jack May 12, 2014 @ 9:21pm 
Windows - layouts -return to default layout
THanks
Originally posted by Pte Jack:
Windows - layouts -return to default layout

Its still broken
Pte Jack May 13, 2014 @ 5:09pm 
Sorry Tacos, I think I posted to the wrong discussion here with my layout answer...

I find that opening the second viewport then assigning a work camera to one and the acyive camera to the other usually fixes things up.
Last edited by Pte Jack; May 13, 2014 @ 5:10pm
Originally posted by Pte Jack:
Sorry Tacos, I think I posted to the wrong discussion here with my layout answer...

I find that opening the second viewport then assigning a work camera to one and the acyive camera to the other usually fixes things up.
How?
Pte Jack May 13, 2014 @ 7:39pm 
I think it's windows, show secondary viewport... then set one to camera 1 and the other to the work camera.
Last edited by Pte Jack; May 13, 2014 @ 7:39pm
Originally posted by Pte Jack:
I think it's windows, show secondary viewport... then set one to camera 1 and the other to the work camera.
I will try that
Originally posted by Pte Jack:
I think it's windows, show secondary viewport... then set one to camera 1 and the other to the work camera.

It still glitches when I go to the motion editor it switches back in forth but doesn't show that where you can change the camera
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: May 12, 2014 @ 3:11pm
Posts: 8