Source Filmmaker

Source Filmmaker

Ursine™ May 12, 2014 @ 3:18am
Missing models
I'm using the filter and I can't find any kind of class only their mvm counter-parts.

Need help please!!! I don't want to redownload this again.
< >
Showing 1-7 of 7 comments
You should be using the HWM models for SFM, instead of the regular player models. These models are under the tf_movies mod, not the regular tf mod.
Ursine™ May 12, 2014 @ 3:30am 
Originally posted by ClintonM0 | Needs Practice:
You should be using the HWM models for SFM, instead of the regular player models. These models are under the tf_movies mod, not the regular tf mod.
I can't find anything.
Make sure you have "hwm" in the filter. Otherwise it may not display anything.
Ursine™ May 12, 2014 @ 3:45am 
Originally posted by ClintonM0 | Needs Practice:
Make sure you have "hwm" in the filter. Otherwise it may not display anything.
I was fine a while ago. I see the tf_movies mod in my folder so pretty sure I didn't delete anything. The filter >>> http://i.imgur.com/3S0XHAx.jpg
Just type in "hwm". There should only be 9 files anyway, one model for each class.
Also, it seems that you have selected the wrong folder to check in. Right under "check subfolders" (which is under the mod filter), be sure to click on "MDL Files", and not any other folder below. This is a really common mistake that could confuse even the most experienced users for at least a minute.
Last edited by ClinterinoM0 | ReCreation; May 12, 2014 @ 4:10am
Ursine™ May 12, 2014 @ 4:29am 
Originally posted by ClintonM0 | Needs Practice:
Also, it seems that you have selected the wrong folder to check in. Right under "check subfolders" (which is under the mod filter), be sure to click on "MDL Files", and not any other folder below. This is a really common mistake that could confuse even the most experienced users for at least a minute.
Thanks figured it out finally. :)))))))
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: May 12, 2014 @ 3:18am
Posts: 7