M5A1 Stuart May 11 @ 9:03pm
Invisible Models when Importing TF2 Cosmetic Mods
So I was browsing the TF2 Workshop when I saw this nifty leather jacket for the scout and though, "man, it'd be so cool to use that in SFM, lemme just go ahead and grab those mod files[dl.dropboxusercontent.com]." And I did (for the Tuxxy). Unfortunately, the model ended up invisible, leaving only the bones.

I've seen some issues like this pop up on the discussion board before, but I've yet to find a solution, and I know that there has to be a way to get them to work. After all, Krunkidile (AnAngrySockPuppet) manages to jam pack his videos with custom ♥♥♥♥.

Woe is a man who cannot have a leather biker jacket on his scout

Edit: Decompiled and Recompiled the model and it came out a-okay.
Last edited by M5A1 Stuart; May 13 @ 2:13pm
Showing 1-5 of 5 comments
< >
M5A1 Stuart May 12 @ 9:37am 
It's not an issue with the directory, I've made sure of that.
Don't know, everything looks fine but I get the same result as you, I actually had to decompile and recompile with the SFM studiomdl in order to get it to work.
SFM IS reporting unable to load vvd files on the originals... Hmmm. Looks like a bad compile by the author, or he compiled with a studiomdl that is not compaible with SFM.

M5A1 Stuart May 13 @ 2:13pm 
Guess that was the case. De and Re compiled it and had no problems at all. First time doing it too. I have to change a few lines of code in the QC file, though. mainly lines detailing replacement and hitboxes.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: May 11 @ 9:03pm
Posts: 5