Boshedagh May 3 @ 6:09pm
Another Noob requesting asistance!
So I downloaded several models and there seemed to be no problems with the downloads. The models even show up fine in the 'add model' dialog box. However, when I click on them they are blank. The models don't even show up properly in the preview area of the dialog box, much less on the animation stage. I checked some tutorials online and I've done everything they say with no change. Is this a bug or am I just being stupid?
Showing 1-15 of 18 comments
< >
ClintonM0 | C:ll>o May 3 @ 7:24pm 
Any screencaps? Also, what game was this model made for?
Boshedagh May 3 @ 7:57pm 
http://i152.photobucket.com/albums/s177/boshedagh/Capture_zpsa31296f0.png

All the downloaded models show up like this. And they're not from any games specificly, just a bunch of pony models and other random stuff.
Last edited by Boshedagh; May 3 @ 7:59pm
ClintonM0 | C:ll>o May 3 @ 8:28pm 
Check wireframe to see if the model's there or not. Could be simply a material bug
Boshedagh May 3 @ 9:44pm 
That's the thing, when I click the wireframe check box, the wireframe indeed shows up, but if I bring the model out to the stage there's nothing there.
ClintonM0 | C:ll>o May 3 @ 9:46pm 
Check the console for material errors.
Boshedagh May 4 @ 5:21pm 
Alright, I did the things on the video, and it still doesn't seem to be working. I'm getting errors like:
Binding uncached material "potterywheelpanelwireframe", artificially incrementing refcount
MDLCache: Failed load of .VVD data for changelling.mdl
Am I doing somethign wrong?
The pottery wheel error is normal, the VVD error concerns me. What pack is this and where did you get it?

Last edited by Pte Jack Wishes Merry Christmas; May 4 @ 5:40pm
Boshedagh May 5 @ 7:07pm 
I can't really remember where all of them came from, but some of them I know are from Deviantart and Mediafire (or at least some kind of file sharing site). It seems like no matter where I get them from, they all have the same error though.
I have just found out through another discussion that the vvd error can mean that the model is located in the wrong model folder. As you are playing with fire here from a bunch of different sources, I don't think anyone here can help you. What you need to do is look at the actual mdl file and determine where the model has to go. I talk about that in the guide I lnked you to above.
Last edited by Pte Jack Wishes Merry Christmas; May 5 @ 8:23pm
Boshedagh May 6 @ 10:24pm 
I've looked at that tutorial and done everything it said, and the models still aren't showing up. I've also went online and found a few tutorials that showed what to do starting from when you first download them, with equally disappointing results. I'd also like to correct my former statement about the wireframes. They aren't showing up, it was the collision models that were the only things that would show up. In fact, the models don't even show up as 'bones'. They're just not there.
What pack is this, provide a link to it so I can down it and look at it
Boshedagh May 7 @ 4:18pm 
http://poninnahka.deviantart.com/art/Pony-Overhaul-Females-Release-357693278
http://poninnahka.deviantart.com/art/Male-pony-pack-release-311059645

I can't seem to find any of the others, but a lot of the models come from those two links above.
Why did I know it was the pony packs???? lol
I think you have downloaded the background packs by the look of it, not the pony packs, is that what you were after?
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: May 3 @ 6:09pm
Posts: 18