Mr. Darkness Apr 23 @ 12:47pm
File corrupted by an auto-save?
Briefly, yesterday I was working on some stuff while my SFM kept crashing (not big of a deal).
When it was about midnight, on the last crash I decided to stop with SFM and go to bed. It all worked normally.
Today I come back in and try to load my saved file, BUT - SFM crashes after loading the project. It crashes while loading the map. In fact, I tried to open the map separately and it worked well. Note: The map was compiled in SFM hammer.

My only suspicions are on the autosave file that actually vanished from my folder as soon as I opened it and the loading of the projects which took really long.

What have I tried?
I opened the map separately.
I opened other maps and projects. - They took really long to open, even if they were 6 seconds short.
I tried making a copy of the file I was trying to open - no luck.

I haven't tried to do the option of validating integrinity of SFM cache.

Aside from that, what esle can I possibly do?

Thank you for attention.
Last edited by Mr. Darkness; Apr 23 @ 3:21pm
Showing 1-1 of 1 comments
< >
ClintonM0 | :3 Apr 23 @ 4:22pm 
Try logging the error with the console so we can see what the problem is
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Apr 23 @ 12:47pm
Posts: 1