Tramitized147 Mar 30, 2014 @ 9:24pm
SFM Odd Re-size and Screen Flicker Glitch
Every time i open up the "load map", "add model" or just any menu screen and even when I move around the map the screen flickers and the wording re-sizes. Help Please :(
Normal Screen Look: http://i5.minus.com/jK06qY4An9bhu.png
Screen Shot of the Glitch: http://i5.minus.com/jYEPLzNOLxdqi.jpg
Showing 1-11 of 11 comments
< >
TheCrazyLunatic (Buying T.Cards) Apr 16, 2014 @ 3:22am 
I have the same issue, I looked into this and Im assuming you're running a laptop same as me :(
ClinterinoM0 | C: Apr 16, 2014 @ 4:01am 
Hmmm... Do you have any launch options? If yes, just paste it here in this thread. If no, use the following as the launch options:

-sfm_resolution 720 -width 1280 -height 720

These are default settings, but may be able to force the screen into the correct size.
R234 Apr 16, 2014 @ 4:55pm 
-What are your system specs?
-Are you using some third-party software that could interfere with SFM, like Razer game screwer booster?
ClinterinoM0 | C: Apr 16, 2014 @ 5:23pm 
Razer Game Booster has been confirmed to cause no conflicts with SFM
R234 Apr 16, 2014 @ 5:25pm 
Originally posted by ClintonM0 | C::
Razer Game Booster has been confirmed to cause no conflicts with SFM
I beg to differ, I've seen at least two reports in these very forums of people who had to disable it because it was causing issues in SFM.

http://steamcommunity.com/app/1840/discussions/0/558749190763342008/
Last edited by R234; Apr 16, 2014 @ 5:26pm
ClinterinoM0 | C: Apr 16, 2014 @ 5:28pm 
Hmmm... It could be the Razer FPS Overlay conflicting with Steam overlay... I'm really not sure. I've always got Razer Game Booster on but I've got the FPS counter turned off; I use DxTory instead.
Tramitized147 Apr 24, 2014 @ 8:12pm 
Ah yes I am on a laptop and use Razer Game Booster. Thanks for all the help and support the next time i launch up SFM i will use those launch options.
Tramitized147 Apr 26, 2014 @ 3:18pm 
Problem is Now Fixed! Thanks Alot U Guys
MohawkADE Dec 23, 2014 @ 5:30pm 
I briefly had the same issue, fixed it by verifing the cache and closing any extra monitoring programs that may be interfering with SFM, specifically in my case EVGA Precision and an ASUS CPU monitoring suite.
dekker Apr 27 @ 9:45pm 
Hey guys, I'm having the same issue. On a windows 7 Laptop. 16gb ram. Tried setting the launch options but didn't help. Not using razor game booster. Any ideas?
64GIGS.exe Apr 28 @ 3:30am 
What are your other specs?
Showing 1-11 of 11 comments
< >
Per page: 15 30 50