Rin Mar 21 @ 11:07pm
Rocket smoke not trailing
Another bug for you guys I recently imported a clip from another session (fallowing Valve's Tutorial) and went as far as to recreate an entire particle (rocket trail) because it was doing this [www.dropbox.com] in the rendered video. Anyone got any ideas?

Edit: This image [www.dropbox.com] better shows what it is doing during rendering.
Last edited by Rin; Mar 22 @ 3:38am
Showing 1-6 of 6 comments
< >
Master_Zo Mar 22 @ 4:20am 
The rocket trail from tf2 has a relativly short lifetime.
If the particle is moving slowly, the trail will be farily short.

So if you want the trail to be longer you will need to make the particle move faster, or increase its lifetime and max_particles.
Rin Mar 22 @ 4:27am 
I did that and when I play it in the window it works perfectly but when I render it I get that result
Master_Zo Mar 22 @ 4:55am 
Originally posted by Rin:
I did that and when I play it in the window it works perfectly but when I render it I get that result

Which one did you do? Move the particle faster or altered the lifetime and max_particles?
Last edited by Master_Zo; Mar 22 @ 9:57am
R234 Mar 22 @ 9:22am 
Hm, this is strange, it's supposed to trail correclty during movie render... Always has for me, at any rate :/
Rin Mar 22 @ 12:29pm 
Originally posted by Master_Zo:
Which one did you do? Move the particle faster or altered the lifetime and max_particles?
I increased the max lifetime and the particles
Rin Mar 22 @ 4:28pm 
Originally posted by R234:
Hm, this is strange, it's supposed to trail correclty during movie render... Always has for me, at any rate :/
Ya it did for me as well until I imported that clip into a new session (fallowing a Valve tutorial)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Mar 21 @ 11:07pm
Posts: 6