Source Filmmaker

Source Filmmaker

Remove all light from a map?
I want a 100% dark tc_hydro and I don't know if I can do that.
I want to use my own lights.
< >
Showing 1-11 of 11 comments
6000 ANGRY BEES Mar 1, 2014 @ 10:50am 
Turn down the tonemapscale on your camera.
raptornx01 Mar 1, 2014 @ 6:35pm 
The one issue you may run into is that particles will be dark as well. and lights will need to have their intensity setting remapped. (right click the setting and select remap slider range then change the max number)

I kinda wish there was an easier way to do that. disable global lighting inside sfm or something.
Christoffer395 Mar 2, 2014 @ 9:37am 
Problem with it is that all lights on a map are baked and can't be changed inside SFM. You would have to decompile the map and remove all but a single light entity to make it completely dark.
Matt Jun 29, 2016 @ 5:42am 
Originally posted by 6000 ANGRY BEES:
Turn down the tonemapscale on your camera.
If your still having this problem i know its been a while since posted, to turn down tonemapscale you will have to make a camera have an animation set, to do this you have to click on the plus where you will find the models but dont click on add model, go down to create animation set(s) for existing element(s) if you allready have a camera (it is probaly camera 1 if you have it) when you have a camera you will see camera 1 click it and press ok then click on it in the animation set editor you will see tonemapscale beside the animation set editor at the bottom (beside the timeline) you can move that up and down (sorry if anything is wrong or confusing hope it helps) also once you have given the camera an animation set you have to have it seleveted to move it so it can be difficult if you like to animate with camera 1, use work camera or camera 2 to help.
Originally posted by OMG Theres A Bear In My Oatmeal!:
try to see if this works: https://sfmlab.com/item/1225/
Thanks, but I figured it out back in 2014.
Pipann Jun 29, 2016 @ 2:06pm 
da's one massive necro
Originally posted by Pipann:
da's one massive necro

I've had people bring back my♥♥♥♥♥♥from 2012.

Why don't people look at the date 1st?
digimon Aug 2, 2016 @ 2:37pm 
you right click your scene and remove the checkmark on "Enable Lighting"
EmperorFaiz.png Aug 2, 2016 @ 4:22pm 
Originally posted by digimon:
you right click your scene and remove the checkmark on "Enable Lighting"
delet this. It's not even the right answer.
I GOT IT. right click in ant view port(primary or secondary doesnt matter) then hover over "draw game entities" then click on "beams" and it will uncheck it :D
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Mar 1, 2014 @ 10:10am
Posts: 11