Andinise Feb 28 @ 4:56am
[Fixed] Viewport stretching glitch in SFM [With video]
Hey, I've got a strange bug in SFM that I can't seem to get rid of.

Take a look: http://www.youtube.com/watch?v=xvaPaE6ozNQ

It happens on every map, and with other models too.

I've tried to disble the render settings without it helping anything.
Last edited by Andinise; Mar 2 @ 5:59am
Showing 1-9 of 9 comments
< >
OverlordTomala Feb 28 @ 5:28am 
What are your system specs?
Andinise Feb 28 @ 6:22am 
CPU: AMD Phenom II X6 1100T 3.31 GHz
GPU: GeForce GTX 660 Ti
RAM: 8 GB
64bit win7
Master_Zo Feb 28 @ 9:16pm 
Does this happen even when fraps is not running?
Andinise Mar 1 @ 1:23pm 
Wait a minute, the actual bug isn't visible on the Camstudio recording...
Andinise Mar 1 @ 4:10pm 
Please take a look at this video: http://www.youtube.com/watch?v=RQTj8P2zDuw
Master_Zo Mar 2 @ 2:34am 
Hmm. Did you start having this problem only recently?
If so, you can try using an older version of SFM:
In Steam right-click SFM -> properties -> Betas Tab -> Select version in drop down menu.
Obviously backup your work before doing this.

Also what resolution is your monitor running at?
Andinise Mar 2 @ 3:54am 
I downloaded the app 1 week ago, bug started to happen 4 days ago.
I did try the previous version, but that didn't help.

My monitor resolution is 1920x1080
Andinise Mar 2 @ 5:58am 
Fixed it.

Solution: Do not use Razer Game booster!
Last edited by Andinise; Mar 2 @ 6:00am
R234 Mar 2 @ 3:22pm 
That snake oil bloatware? The thing causes more issues than it can fix...
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 28 @ 4:56am
Posts: 9