Source Filmmaker > 일반 토론 > 제목 정보
raptornx01 2014년 2월 27일 오전 6시 49분
[FIXED] Any way to prevent model particles from turning black at certain angles?
Have a shot. a single shot. forest in the background made of particles. whole thing is fine except for a second or two halfway in where the models just turn black then go back to normal.

I don't know why it only happens when the camera is in that position, facing that direction (especially since the camera is at that angle at least one other time in the shot). tried seeing if i could adjust the angle. but the adjustment needed to make the particles look normal kills the shot (not to mention doesn't get rid of the problem, it just moves it to another place on the timeline.).

Any ideas?
raptornx01님이 마지막으로 수정; 2014년 2월 27일 오후 5시 55분
3개 중 1-3 표시중
< >
raptornx01 2014년 2월 27일 오후 5시 55분 
Ok, i found out what the problem is. If you have another model in the camera's field of view (or close to it) that is below ground. it can cause the model particle to go dark as well.

I had forgotten i had had a model hidden out of sight below the map. i checked and it was indeed within the camera's FoV. as soon as I hid it by clicking the eye symbol and scrubbed the playhead a bit the particle fixed itself.
EmperorFaiz.org 2014년 2월 27일 오후 9시 45분 
slow clap
Spaghetto 2014년 3월 12일 오전 4시 34분 
When I try to light my particles, the lighting dosen't work properly and if i try to adjust the lighting or move the camera, sfm crashes immediately.

I have a wheat field particle using grass models, is it just because it is too CPU intensive?
3개 중 1-3 표시중
< >
페이지당: 15 30 50

Source Filmmaker > 일반 토론 > 제목 정보
게시된 날짜: 2014년 2월 27일 오전 6시 49분
게시글: 3