Source Filmmaker > Discussões gerais > Detalhes do tópico
raptornx01 27 de fev às 6:49
[FIXED] Any way to prevent model particles from turning black at certain angles?
Have a shot. a single shot. forest in the background made of particles. whole thing is fine except for a second or two halfway in where the models just turn black then go back to normal.

I don't know why it only happens when the camera is in that position, facing that direction (especially since the camera is at that angle at least one other time in the shot). tried seeing if i could adjust the angle. but the adjustment needed to make the particles look normal kills the shot (not to mention doesn't get rid of the problem, it just moves it to another place on the timeline.).

Any ideas?
Última edição por raptornx01; 27 de fev às 17:55
Exibindo comentários 13 de 3
< >
raptornx01 27 de fev às 17:55 
Ok, i found out what the problem is. If you have another model in the camera's field of view (or close to it) that is below ground. it can cause the model particle to go dark as well.

I had forgotten i had had a model hidden out of sight below the map. i checked and it was indeed within the camera's FoV. as soon as I hid it by clicking the eye symbol and scrubbed the playhead a bit the particle fixed itself.
EmperorFaiz. Gaben Claus 27 de fev às 21:45 
slow clap
Bright White 12 de mar às 4:34 
When I try to light my particles, the lighting dosen't work properly and if i try to adjust the lighting or move the camera, sfm crashes immediately.

I have a wheat field particle using grass models, is it just because it is too CPU intensive?
Exibindo comentários 13 de 3
< >
Por página: 15 30 50
Publicado em: 27 de fev às 6:49
Mensagens: 3