yvoire Feb 24 @ 5:29am
Exporting problem: only _msi.txt file comes out?
I tried to export the movie to mov file, but it came out to be a text file "_msi.txt".
Where is the video?


Last edited by yvoire; Feb 24 @ 5:31am
Showing 1-3 of 3 comments
< >
6000 ANGRY BEES Feb 24 @ 5:47am 
Heard you the first two times, dude.

The text file is basically a log of the exporting process. The "msi" is actually your computer's name. Check that file, especially around the bottom of it, there may be an error message that can help with figuring out your problem.
yvoire Feb 24 @ 6:07am 
It's what it said........
what's the problem?

"D:\Steam\steamapps\common\SourceFilmmaker\game\sfm.exe" +sv_lan 1 -sfm_resolution 1080 -useqtport -tools -dev -sw -w 1280 -h 720 +mat_hdr_level 3 +mat_queue_mode 0 -game usermod -insecure

d:\steam\steamapps\common\sourcefilmmaker\game\usermod\elements\sessions\replica1.dmx#0

1920x1080 @24.00 fps
motion blur samples: 64
depth of field samples: 128

Frame Frame Total Shot Map DoF MBlur Total
Number Time Time Name Name Count Count Count
0 0.000 0 shot1 pl_barnblitz.bsp 128 64 128
1 4.603 5 shot1 pl_barnblitz.bsp 128 64 128
2 4.235 9 shot1 pl_barnblitz.bsp 128 64 128
3 4.212 13 shot1 pl_barnblitz.bsp 128 64 128
.
.
.
.
.
175 3.631 710 shot1 pl_barnblitz.bsp 128 64 128
176 3.662 713 shot1 pl_barnblitz.bsp 128 64 128
177 3.625 717 shot1 pl_barnblitz.bsp 128 64 128

finished rendering 178 frames
Pte Jack Feb 24 @ 6:23am 
Is this a re-render? I get this a couple of times only to find that I've had the original render open in a media player somewhere or have the original output open somehow. When the render completes I find the orginal render destroyed or deleted and the new render doesn't exist
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 24 @ 5:29am
Posts: 3