Hertzole Feb 23 @ 7:52am
Extending Time
Hi!

I've been working on a project for some time and the time on the project has passed 1 minute but when I play it, it stops by one minute and all my models dissappear. How do I make so this doesn't happen?

Thanks
Showing 1-6 of 6 comments
< >
TheFrozenMonkeyKing Feb 23 @ 8:21am 
Double click the clip and extend the yellow sliders
Hertzole Feb 23 @ 9:59am 
Originally posted by The Frozen Monkey King:
Double click the clip and extend the yellow sliders
That didn't do anything!
6000 ANGRY BEES Feb 23 @ 10:01am 
Check the motion editor. You'll likely see a point on each model where the motion just sort of... vanishes. Select from that bit to forever in the appropriate direction and you can use the playhead preset to fix it.
Hertzole Feb 23 @ 10:08am 
Originally posted by 6000 ANGRY BEES:
Check the motion editor. You'll likely see a point on each model where the motion just sort of... vanishes. Select from that bit to forever in the appropriate direction and you can use the playhead preset to fix it.
I tested but it doesn't seem like the time is a problem now. What I found was that the models teleport away to a random direction of now reason. Why?
raptornx01 Feb 23 @ 12:43pm 
did you extend it by adding a clip or by just grabbing the two pieces of the clip at the end and dragging it out? also, if you didn't have all time selected when positioning your models (where both ends of the motion editor are pointed teeth looking things) then extending it out would got past what you edited.
Hertzole Feb 23 @ 1:30pm 
Originally posted by raptornx01:
did you extend it by adding a clip or by just grabbing the two pieces of the clip at the end and dragging it out? also, if you didn't have all time selected when positioning your models (where both ends of the motion editor are pointed teeth looking things) then extending it out would got past what you edited.
I just draged the current clips
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 23 @ 7:52am
Posts: 6