RyuuKiba Feb 14 @ 2:47pm
Ported Gmod models with material errors
http://fc03.deviantart.net/fs71/f/2014/045/0/a/texture_error_example_by_ryuukiba-d76gt4o.jpg

I got some Gmod models to show up and "work" in sfm, they got a few broken phonems and rigging issues which arent a real biggie...
But these wierd texture glitches are something else... no idea why they happen or how to fix them :C everything is in the right folder and all... Help please?
Last edited by RyuuKiba; Feb 14 @ 2:47pm
Showing 1-4 of 4 comments
< >
Nerp Feb 14 @ 3:04pm 
I'm not sure it can be fixed with those models.
R234 Feb 14 @ 3:23pm 
That's a common bug with older Gmod models. The only way to fix that is to recompile the model with a newer version of StudioMDL. If you don't have access to the model's base files, you'll need to decompile it, which is an approximate and destructive process (flexes are usually the first "victims").
Pte Jack Feb 14 @ 4:39pm 
There are a lot of models like this. I've ported them into Blender and they look fine, but when they go back into SFM, I end up with the same problem. I haven't found a fix for it yet.
RyuuKiba Feb 15 @ 9:09am 
Originally posted by R234:
That's a common bug with older Gmod models. The only way to fix that is to recompile the model with a newer version of StudioMDL. If you don't have access to the model's base files, you'll need to decompile it, which is an approximate and destructive process (flexes are usually the first "victims").

I see. Well either way the model's a bit unusable if the character's face is all weirded out so I might take my chances with decompiling and recompiling. It'd be a nice chance to see if I can modify them in 3DsMax too. Thanks!
Last edited by RyuuKiba; Feb 15 @ 9:43am
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 14 @ 2:47pm
Posts: 4