Source Filmmaker > 一般討論 > 主題細節
limptacko 2014 年 02 月 11 日 @ 下午 9 時 16 分
models not showing
i installed custom models and the show up in the directory, but the appear invisible on screen
顯示 1-15,共 24 則回應
< >
EmperorFaiz.txt 2014 年 02 月 11 日 @ 下午 10 時 29 分 
it's a common glitch when you installed a custom models. BTW have you tried import it into the viewport to make sure it is not invisible?
limptacko 2014 年 02 月 12 日 @ 上午 11 時 39 分 
yes i think... EmperorFalz im still pretty new to the concept but i'll try that
limptacko 2014 年 02 月 12 日 @ 上午 11 時 52 分 
when i select "create new animation set for new models" the models in the directory are selectable but the dont show up on the model viewer on the side.
Pte Jack 2014 年 02 月 12 日 @ 下午 12 時 05 分 
Try and bring it into SFM anyway. SFM may surprize you. Some just don't show up in the model browser.
limptacko 2014 年 02 月 12 日 @ 下午 9 時 43 分 
i do but its still invisible but it shows the white joint thingys
Pte Jack 2014 年 02 月 13 日 @ 上午 6 時 03 分 
Did you read the first guide I posted? Your model is in the wrong folder.
phillippi2 2014 年 02 月 13 日 @ 下午 11 時 51 分 
Sometimes, verifying SFM's cache fixes this.

Also, I have to wonder whether your model was compiled to work in SFM. If it's not, it will also be invisible. In this case, the only way to fix it is to recompile the model.
最後修改者:phillippi2; 2014 年 02 月 13 日 @ 下午 11 時 52 分
limptacko 2014 年 02 月 15 日 @ 下午 1 時 13 分 
philippi2: how exactaly do you do that?
Pte Jack 2014 年 02 月 15 日 @ 下午 5 時 13 分 
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2014 年 02 月 15 日 @ 下午 5 時 58 分 
it wouldn't happen to be a littlepip model, would it?
limptacko 2014 年 02 月 16 日 @ 下午 4 時 43 分 
yes and no im trying to animate a sfm/pmv for a musicvideo i got the mane six pack from sfm ponys website(or atleast thats what i think its called)

raptornx01 發表:
it wouldn't happen to be a littlepip model, would it?
limptacko 2014 年 02 月 16 日 @ 下午 4 時 44 分 
fluttershy
Pte Jack 發表:
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2014 年 02 月 16 日 @ 下午 4 時 54 分 
you mean this pack, right? http://sfm-ponies.deviantart.com/art/Pony-Overhaul-Females-Release-357693278

then you shouldn't be having a problem. just grab the rar. extract it, navigate down till you see two folders "models" and "materials", then open up your usermod folder and drag the models and materials folder from the pack into some blank space there. it will ask you to merge folders. select yes. and thats it.
Pte Jack 2014 年 02 月 16 日 @ 下午 4 時 54 分 
What, these guys???

http://youtu.be/c2S0ESjIIsY
顯示 1-15,共 24 則回應
< >
每頁: 15 30 50
張貼日期: 2014 年 02 月 11 日 @ 下午 9 時 16 分
回覆: 24