Source Filmmaker > Discussões Gerais > Detalhes do Tópico
tiny_box_tim1003 11 Fev às 21:16
models not showing
i installed custom models and the show up in the directory, but the appear invisible on screen
A mostrar 1-15 de 24 comentários
< >
EmperorFaiz.avi 11 Fev às 22:29 
it's a common glitch when you installed a custom models. BTW have you tried import it into the viewport to make sure it is not invisible?
tiny_box_tim1003 12 Fev às 11:39 
yes i think... EmperorFalz im still pretty new to the concept but i'll try that
tiny_box_tim1003 12 Fev às 11:52 
when i select "create new animation set for new models" the models in the directory are selectable but the dont show up on the model viewer on the side.
Pte Jack 12 Fev às 12:05 
Try and bring it into SFM anyway. SFM may surprize you. Some just don't show up in the model browser.
tiny_box_tim1003 12 Fev às 21:43 
i do but its still invisible but it shows the white joint thingys
Pte Jack 13 Fev às 6:03 
Did you read the first guide I posted? Your model is in the wrong folder.
phillippi2 13 Fev às 23:51 
Sometimes, verifying SFM's cache fixes this.

Also, I have to wonder whether your model was compiled to work in SFM. If it's not, it will also be invisible. In this case, the only way to fix it is to recompile the model.
Última alteração por phillippi2; 13 Fev às 23:52
tiny_box_tim1003 15 Fev às 13:13 
philippi2: how exactaly do you do that?
Pte Jack 15 Fev às 17:13 
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 15 Fev às 17:58 
it wouldn't happen to be a littlepip model, would it?
tiny_box_tim1003 16 Fev às 16:43 
yes and no im trying to animate a sfm/pmv for a musicvideo i got the mane six pack from sfm ponys website(or atleast thats what i think its called)

Originalmente postado por raptornx01:
it wouldn't happen to be a littlepip model, would it?
tiny_box_tim1003 16 Fev às 16:44 
fluttershy
Originalmente postado por Pte Jack:
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 16 Fev às 16:54 
you mean this pack, right? http://sfm-ponies.deviantart.com/art/Pony-Overhaul-Females-Release-357693278

then you shouldn't be having a problem. just grab the rar. extract it, navigate down till you see two folders "models" and "materials", then open up your usermod folder and drag the models and materials folder from the pack into some blank space there. it will ask you to merge folders. select yes. and thats it.
Pte Jack 16 Fev às 16:54 
What, these guys???

http://youtu.be/c2S0ESjIIsY
A mostrar 1-15 de 24 comentários
< >
Por página: 15 30 50
Postado a: 11 Fev às 21:16
Comentários: 24