Source Filmmaker > 일반 토론 > 제목 정보
crazed_buttstabber ^_^ 2014년 2월 11일 오후 9시 16분
models not showing
i installed custom models and the show up in the directory, but the appear invisible on screen
24개 중 1-15 표시중
< >
EmperorFaiz.avi 2014년 2월 11일 오후 10시 29분 
it's a common glitch when you installed a custom models. BTW have you tried import it into the viewport to make sure it is not invisible?
crazed_buttstabber ^_^ 2014년 2월 12일 오전 11시 39분 
yes i think... EmperorFalz im still pretty new to the concept but i'll try that
crazed_buttstabber ^_^ 2014년 2월 12일 오전 11시 52분 
when i select "create new animation set for new models" the models in the directory are selectable but the dont show up on the model viewer on the side.
Pte Jack is away for a MONTH 2014년 2월 12일 오후 12시 05분 
Try and bring it into SFM anyway. SFM may surprize you. Some just don't show up in the model browser.
crazed_buttstabber ^_^ 2014년 2월 12일 오후 9시 43분 
i do but its still invisible but it shows the white joint thingys
Pte Jack is away for a MONTH 2014년 2월 13일 오전 6시 03분 
Did you read the first guide I posted? Your model is in the wrong folder.
phillippi2 2014년 2월 13일 오후 11시 51분 
Sometimes, verifying SFM's cache fixes this.

Also, I have to wonder whether your model was compiled to work in SFM. If it's not, it will also be invisible. In this case, the only way to fix it is to recompile the model.
phillippi2님이 마지막으로 수정; 2014년 2월 13일 오후 11시 52분
crazed_buttstabber ^_^ 2014년 2월 15일 오후 1시 13분 
philippi2: how exactaly do you do that?
Pte Jack is away for a MONTH 2014년 2월 15일 오후 5시 13분 
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2014년 2월 15일 오후 5시 58분 
it wouldn't happen to be a littlepip model, would it?
crazed_buttstabber ^_^ 2014년 2월 16일 오후 4시 43분 
yes and no im trying to animate a sfm/pmv for a musicvideo i got the mane six pack from sfm ponys website(or atleast thats what i think its called)

raptornx01님이 먼저 게시:
it wouldn't happen to be a littlepip model, would it?
crazed_buttstabber ^_^ 2014년 2월 16일 오후 4시 44분 
fluttershy
Pte Jack님이 먼저 게시:
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2014년 2월 16일 오후 4시 54분 
you mean this pack, right? http://sfm-ponies.deviantart.com/art/Pony-Overhaul-Females-Release-357693278

then you shouldn't be having a problem. just grab the rar. extract it, navigate down till you see two folders "models" and "materials", then open up your usermod folder and drag the models and materials folder from the pack into some blank space there. it will ask you to merge folders. select yes. and thats it.
Pte Jack is away for a MONTH 2014년 2월 16일 오후 4시 54분 
What, these guys???

http://youtu.be/c2S0ESjIIsY
24개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 2월 11일 오후 9시 16분
게시글: 24