Source Filmmaker > 一般的な話題 > トピックの詳細
spazztastik_plastic 2月11日 21時16分
models not showing
i installed custom models and the show up in the directory, but the appear invisible on screen
1-15 / 24 のコメントを表示
< >
EmperorFaiz. Gaben Claus 2月11日 22時29分 
it's a common glitch when you installed a custom models. BTW have you tried import it into the viewport to make sure it is not invisible?
spazztastik_plastic 2月12日 11時39分 
yes i think... EmperorFalz im still pretty new to the concept but i'll try that
spazztastik_plastic 2月12日 11時52分 
when i select "create new animation set for new models" the models in the directory are selectable but the dont show up on the model viewer on the side.
Pte Jack 2月12日 12時05分 
Try and bring it into SFM anyway. SFM may surprize you. Some just don't show up in the model browser.
spazztastik_plastic 2月12日 21時43分 
i do but its still invisible but it shows the white joint thingys
Pte Jack 2月13日 6時03分 
Did you read the first guide I posted? Your model is in the wrong folder.
phillippi2 2月13日 23時51分 
Sometimes, verifying SFM's cache fixes this.

Also, I have to wonder whether your model was compiled to work in SFM. If it's not, it will also be invisible. In this case, the only way to fix it is to recompile the model.
最近の変更はphillippi2が行いました; 2月13日 23時52分
spazztastik_plastic 2月15日 13時13分 
philippi2: how exactaly do you do that?
Pte Jack 2月15日 17時13分 
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2月15日 17時58分 
it wouldn't happen to be a littlepip model, would it?
spazztastik_plastic 2月16日 16時43分 
yes and no im trying to animate a sfm/pmv for a musicvideo i got the mane six pack from sfm ponys website(or atleast thats what i think its called)

raptornx01 の投稿を引用:
it wouldn't happen to be a littlepip model, would it?
spazztastik_plastic 2月16日 16時44分 
fluttershy
Pte Jack の投稿を引用:
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 2月16日 16時54分 
you mean this pack, right? http://sfm-ponies.deviantart.com/art/Pony-Overhaul-Females-Release-357693278

then you shouldn't be having a problem. just grab the rar. extract it, navigate down till you see two folders "models" and "materials", then open up your usermod folder and drag the models and materials folder from the pack into some blank space there. it will ask you to merge folders. select yes. and thats it.
Pte Jack 2月16日 16時54分 
What, these guys???

http://youtu.be/c2S0ESjIIsY
1-15 / 24 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2月11日 21時16分
投稿数: 24