Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
crazed_buttstabber ^_^ 11 Φεβ @ 9:16μμ
models not showing
i installed custom models and the show up in the directory, but the appear invisible on screen
Εμφάνιση 1-15 από 24 σχόλια
< >
EmperorFaiz.mp4 11 Φεβ @ 10:29μμ 
it's a common glitch when you installed a custom models. BTW have you tried import it into the viewport to make sure it is not invisible?
crazed_buttstabber ^_^ 12 Φεβ @ 11:39πμ 
yes i think... EmperorFalz im still pretty new to the concept but i'll try that
crazed_buttstabber ^_^ 12 Φεβ @ 11:52πμ 
when i select "create new animation set for new models" the models in the directory are selectable but the dont show up on the model viewer on the side.
Pte Jack is away for a MONTH 12 Φεβ @ 12:05μμ 
Try and bring it into SFM anyway. SFM may surprize you. Some just don't show up in the model browser.
crazed_buttstabber ^_^ 12 Φεβ @ 9:43μμ 
i do but its still invisible but it shows the white joint thingys
Pte Jack is away for a MONTH 13 Φεβ @ 6:03πμ 
Did you read the first guide I posted? Your model is in the wrong folder.
phillippi2 13 Φεβ @ 11:51μμ 
Sometimes, verifying SFM's cache fixes this.

Also, I have to wonder whether your model was compiled to work in SFM. If it's not, it will also be invisible. In this case, the only way to fix it is to recompile the model.
Τελευταία επεξεργασία από phillippi2; 13 Φεβ @ 11:52μμ
crazed_buttstabber ^_^ 15 Φεβ @ 1:13μμ 
philippi2: how exactaly do you do that?
Pte Jack is away for a MONTH 15 Φεβ @ 5:13μμ 
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 15 Φεβ @ 5:58μμ 
it wouldn't happen to be a littlepip model, would it?
crazed_buttstabber ^_^ 16 Φεβ @ 4:43μμ 
yes and no im trying to animate a sfm/pmv for a musicvideo i got the mane six pack from sfm ponys website(or atleast thats what i think its called)

Αναρτήθηκε αρχικά από raptornx01:
it wouldn't happen to be a littlepip model, would it?
crazed_buttstabber ^_^ 16 Φεβ @ 4:44μμ 
fluttershy
Αναρτήθηκε αρχικά από Pte Jack:
If the bones are showing, I believe the model is a valve mdl file and should work. The big thing here is that Scootaloo hasn't identified the model he's trying to get to work. Some custom models are set up in there zip files using the wrong paths and model names. THey work in TF2 because of the way they are set up and install to the TF2 user folders. They don't work in SFM because of that.

SO Scootaloo, what model are you working with?
raptornx01 16 Φεβ @ 4:54μμ 
you mean this pack, right? http://sfm-ponies.deviantart.com/art/Pony-Overhaul-Females-Release-357693278

then you shouldn't be having a problem. just grab the rar. extract it, navigate down till you see two folders "models" and "materials", then open up your usermod folder and drag the models and materials folder from the pack into some blank space there. it will ask you to merge folders. select yes. and thats it.
Pte Jack is away for a MONTH 16 Φεβ @ 4:54μμ 
What, these guys???

http://youtu.be/c2S0ESjIIsY
Εμφάνιση 1-15 από 24 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 11 Φεβ @ 9:16μμ
Αναρτήσεις: 24