Source Filmmaker > 一般討論 > 主題細節
supervideogamer15 02 月 8 日 @ 下午 3 時 58 分
SSBB Link Mouth Glitch!? Please help me
Hi for some odd reason whenever I put Link from Super Smash Bros Brawl into Source Filmmaker, he has these weird black things on his cheeks. Something also to note, any of his mouth bones for vowels(OO, AW, etc) don't work at all. PLZ help.

Here's what it looks like: http://s1334.photobucket.com/user/supervideogamer15/media/problem_zpse9861b4c.jpg.html

I got this model from here: http://www.garrysmod.org/downloads/?a=view&id=791
顯示 1-6,共 6 則回應
< >
R234 02 月 8 日 @ 下午 5 時 10 分 
It's a common bug with Gmod models, I don't think anyone here has found the cause just yet...?
supervideogamer15 02 月 8 日 @ 下午 5 時 26 分 
R234 發表:
It's a common bug with Gmod models, I don't think anyone here has found the cause just yet...?

Ah I see. I wish someone could've found out a solution to this...
6000 ANGRY BEES 02 月 8 日 @ 下午 11 時 04 分 
This is a problem with models compiled with some old version of StudioMDL (The 2004-era version, I believe). The solution is to decompile and recompile them.

Lucky you, I happen to have fixed that very model in the past! I also rolled most of the colour variants (except shadow) into it as skin options. You'll need the materials from the original model, of course. Grab it here![dl.dropboxusercontent.com]
最後修改者:6000 ANGRY BEES; 02 月 8 日 @ 下午 11 時 05 分
supervideogamer15 02 月 9 日 @ 上午 9 時 05 分 
Thank you so much! This problem has been happening to me for a couple of months now, and I had no idea that I had to decompile it! Thank you!
supervideogamer15 02 月 9 日 @ 上午 9 時 09 分 
Wait I have a quick question. Where do I put the materials? I have them, but it's not showing up on the model
supervideogamer15 02 月 9 日 @ 上午 9 時 16 分 
Never mind lol I figured it out. It's all working. Thank you so much!
顯示 1-6,共 6 則回應
< >
每頁: 15 30 50
張貼日期: 02 月 8 日 @ 下午 3 時 58 分
回覆: 6