WinterPT Feb 2 @ 11:28am
[solved]I can't see my model in source filmmaker that i made for tf2 for 6 days ago.
I can't see my model in source filmmaker that i made for tf2 for 6 days ago.

error in console is

Failed to load models/!
Binding uncached material "potterywheelpanelwireframe", artificially incrementing refcount
Failed to load models/!
Failed to load models/!
CAnimationSetEditor::CreateAnimationSetForModel: model has no facial animation model models/stop_sign/stop_sign.mdl [workshop/player/items/scout/stop_sign/stop_sign.mdl]

what should i do?
you can see my model here
http://store.steampowered.com]http://steamcommunity.com/sharedfiles/filedetails/?id=220827041

thank all :)
Last edited by WinterPT; Feb 2 @ 2:56pm
Showing 1-4 of 4 comments
< >
R234 Feb 2 @ 2:24pm 
What do you mean, you can't see it, is it invisible, or does it not show up in the list at all? Also, are you sure there is no other error messages related to it? Those are the normal ones.
WinterPT Feb 2 @ 2:32pm 
it is invisible. :s
other error appeared now
MDLCache: Failed load of .VVD data for workshop/player/items/scout/stop_sign/stop_sign.mdl

https://www.dropbox.com/s/hymxb85bw1w1o7j/Untitled-2.jpg
Last edited by WinterPT; Feb 2 @ 2:40pm
R234 Feb 2 @ 2:50pm 
It means the model was installed incorrectly. From what I can see from your new screenshot, you have the model files in game/usermod/models/stop_sign/, but they're supposed to be in game/usermod/models/workshop/player/items/scout/stop_sign/.
WinterPT Feb 2 @ 2:55pm 
lol i'm so dumb xD
so easy...
ty man, you were very usefull. ^^
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Feb 2 @ 11:28am
Posts: 4