Source Filmmaker
Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Balloonicorn keeps moving or disappering.
I keep trying to use Ballonicorn and the first model I spawned kept moving when I would undo another models or when I tried to export a poster. The second time it disappered when I tried to export a poster.

It's really weird. There's no animation and I can still see the bone but it keeps freaking out. Does anyone know what's going on or how to fix it?
< >
Εμφάνιση 1-8 από 8 σχόλια
If you want stuff to stand completely still, just select them and drag the playhead slider
probably jigglebone problem, all you have to do is to select balloonicorn in animation set editor, select utilities/bake proceduraal bones and VOILA! the ballonicorn stop moving and you can access to jigglebone
Didn't work. It still disappeared when I went to render the poster.

The bone is still there, but the model becomes invisible. It should be viewable, I'm not hitting the eye by mistake to make it disappear, it just happens and it's really weird.
Τελευταία επεξεργασία από CJ; 25 Ιαν 2014 στις 3:31μμ
Any other thoughts from anyone else? :/
Do you think you can show us some before and after pictures?
Sure. This is an example and not the actual picture that I was posing.

I put the Balloonicorn where I want him. Then save. (though I didnt in the photo yet)

I hit export poster and don't move the Balloonicorn at all, and this happens.

The bone seems to have moved. I baked procedural bones and it still happens.

It also happens when I spawn a new model sometimes or undo something on another model.
After baking the procedural bones, try selecting the new bone that pops up in unknown (jiggle_base) and fully apply the zero preset with all time selected. That should eliminate any and all unwanted movement.
Ah! That fixed it. Thanks!
< >
Εμφάνιση 1-8 από 8 σχόλια
Ανά σελίδα: 15 30 50

Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 25 Ιαν 2014 στις 1:47πμ
Αναρτήσεις: 8