-[sR]- TacosCANrap 24 jan à 14h27
When I record in third or first person the models are dark and look weird. (They are not pink and black just dark)
.
Affichage des commentaires 1 à 15 sur 18
< >
TheFrozenMonkeyKing 24 jan à 14h28 
Are they going completely black or just dark? Do they stand in the shadow? What map is it?
-[sR]- TacosCANrap 24 jan à 14h31 
any map and its dark like a bunch of black dots
-[sR]- TacosCANrap 24 jan à 14h31 
Are they going completely black or just dark? Do they stand in the shadow? What map is it?
and no shadows
TheFrozenMonkeyKing 24 jan à 14h36 
hmmm. I think I remember something like this. Is your Depth of field more than 32? I think if it is less the shadows turn into dots instead of shadows. Turning off ambient occlusion should turn of the shadows on the models. Right click the viewport and select rendersettings. then turn off ambient occlusion. This will probably solve your problem, but this will make the quallity bader
-[sR]- TacosCANrap 24 jan à 14h37 
I tried the ao and t doesnt work
TheFrozenMonkeyKing 24 jan à 14h40 
If the problem is alot of dots, try setting your DoF higher. GO to render settings, then change the number to the right, when you click the Use camera settings thing, to higher than 32. I think 64 is ok
-[sR]- TacosCANrap 24 jan à 14h41 
If the problem is alot of dots, try setting your DoF higher. GO to render settings, then change the number to the right, when you click the Use camera settings thing, to higher than 32. I think 64 is ok
ill try that 1 sec
-[sR]- TacosCANrap 24 jan à 14h44 
doesnt work
raptornx01 24 jan à 14h45 
and remember, you have to be in the timelime/clip editor (IE not the motion or graph editors) and be looking out your camera (camera1 etc, not the work camera) for this to work.
TheFrozenMonkeyKing 24 jan à 14h45 
Well, then I only got 2 more options.
1: Add some lights
2: Be sure that their roottransforms dont got through the floor, because it will cause the models to go dark
-[sR]- TacosCANrap 24 jan à 14h47 
what are roottransforms
TheFrozenMonkeyKing 24 jan à 14h49 
All models got some sort of bone (I dont know any other way to explain it) named the roottransform. When you move or rotate the roottransform you move and rotate the entire model
TheFrozenMonkeyKing 24 jan à 14h50 
You should make an animation set for your recording and see if the roottransform clips with the floor
-[sR]- TacosCANrap 24 jan à 14h50 
also this is for when i record not for models that you add
TheFrozenMonkeyKing 24 jan à 14h52 
To make them like models you add, simply press the same button as for adding models, but instead of choosing add animation set, choose add animation set for existing elements. Then find your model. His name should be something like mdl.(classname)
Affichage des commentaires 1 à 15 sur 18
< >
Par page : 15 30 50