Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Elite | Fdude2000 22 Jan, 2014 às 20:41
Just finished my first SFM Graphic Project
Whenever I use SFM it renders shadows as noise or just black dots (you can kind of see that in the image) I know its because my graphics card isn't that good on my laptop but I was wondering if there is anyway to work around that and if it smooths it out after rendering a video.

Here it is:

http://i.imgur.com/6XYmgyA.png
< >
A mostrar 1-5 de 5 comentários
raptornx01 22 Jan, 2014 às 20:47 
You have to turn up the Depth of Field (DOF) in the render settings. Right click the viewport and select render settings, then use the dropdown next to DOF to set it.

Keep in mind, the higher you turn it up, the long the render takes. say start low, maybe 32 at first, see how that looks.
EmperorFaiz.mp3 22 Jan, 2014 às 23:06 
Set the DOF to 64 is the minimum value to smooth out the shadow.
Elite | Fdude2000 23 Jan, 2014 às 16:37 
Thanks!
soy 23 Jan, 2014 às 16:40 
That is an awesome poster man! How do you make the scout sit down?
Elite | Fdude2000 23 Jan, 2014 às 17:31 
Messed with the rigging in SFM
< >
A mostrar 1-5 de 5 comentários
Por página: 15 30 50

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Postado a: 22 Jan, 2014 às 20:41
Comentários: 5