Hjsith Jun 29 @ 4:20pm
Issue With Graphics Card
Hey Everyone. I just downloaded Source Filmmaker and when I open it up I get and error saying my graphics card is not supported and I need to run my higher end graphics card. The thing is I'm on a laptop that has two graphics cards: Intel HD 4400 and a Nvidia Geforce GT 740m 2gb. Although when ignore this error everything works fine except there is a diagonal white line. So through my device manager on Windows I disable my Intel Graphics card so my nvidia graphics card is the only one running. So when I open Source Filmmaker it opens without the error and there is no white line when I load a map. And now the map has better shading resolution and pretty much better graphics. But when I move the camera it lags terribly. How can I run my Nvidia Geforce 740m 2gb without the lag? Or how can I run the Intel HD Graphics 4400 without the white line and with the better graphics?
Showing 1-4 of 4 comments
< >
SamSpielberg Jun 29 @ 4:22pm 
Did you turn off the Ambient Occlusion and stuff when you started? AO will destroy your frame rate.
Pte Jack Jun 29 @ 5:16pm 
The dual chipped Intel/Nvidia laptops have been a pain since SFM came out. SFM sees the HD4000 Intel and doesn't use the Nvidia chip. PPL have managed to send SFM to the Nvidia by disabling the secure boot in the BIOS. Once disabled the NVidia kicks in and SFM works well. Do a search in the Discussion group on "SecureBoot", "secure boot" or "white diagonal line" to see what I'm talking about here.
Hjsith Jun 29 @ 6:16pm 
Thank you guys for your responses but unfortunately I cannot get into BIOS because my laptop has a cracked screen and I am running my laptop on an external display. Just one last question where do you find Ambien Occlusion and do I disable it when I am running my Nvidia Geforce graphics card alone?
SamSpielberg Jun 29 @ 6:52pm 
You can disable it by right clicking in the primary view port in SFM. Go to "render settings", and uncheck the box the says "Ambient Occlusion". And it doesn't matter what kind of card you have; turning off AO should increase frame rate no matter what. (It does matter what kind of card you have to run SFM, but not Ambient Occlusion).
Last edited by SamSpielberg; Jun 29 @ 6:52pm
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 29 @ 4:20pm
Posts: 4