L4D/L4D2 problem
I've been having some problems with Source Filmmaker when it came to using L4D pieces. There are VERY few pieces that do not automatically crash SFM when I select it using the model viewer and that model would have an unwanted shine when light is reflecting on that piece.

I'd like to know if there is a safe fix for this, because I'd like to use L4D for sprays...

Thanks. :)
Showing 1-14 of 14 comments
< >
ClintonM0 | C: Jun 28 @ 10:35pm 
What do you mean by "pieces"?
R234 Jun 28 @ 10:35pm 
By "pieces" I assume you mean models?

You can use the compatibility fix: http://steamcommunity.com/groups/OpenSourceFilmmaker/discussions/2/864947149153770006/
¤CvG¤™Festivehood of Nod Jun 28 @ 10:54pm 
Yeah, I meant models. Sorry for not mentioning it. :|
Thanks for the help, the L4D2 models work properly. Despite L4D1 not appearing (with me mounting the game and all), I am more content with L4D2 :)

Now, if I want to add in GMod Custom models inside SFM, how would one be able to do that since the addons have .gma files rather than folders...?
R234 Jun 29 @ 9:20pm 
You need to extract the contents of the GMA file with GMad http://steamcommunity.com/sharedfiles/filedetails/?id=214436806&searchtext=gma
Don't want to sound stupid or anything but what is GMad? I don't like downloading items from the internet unless I've heard of it. Just putting that out.

*Nevermind, I'll read the whole thing and reply :P
Last edited by ¤CvG¤™Festivehood of Nod; Jun 29 @ 9:23pm
So I read the guide and went through it. Everything seemed fine except the part about grabbing a .gma file and dragging it ontop the .bat, which does cause a command thing to come up and disappear but nothing happens...

I was supposed to recieve some files and drag them to SFM but there were no folders or files...
R234 Jul 1 @ 7:48pm 
It's supposed to appear where the GMA file is.
I grabbed a file known as tf2_gabe_newell_124849648.gma and placed it on top of the .bat file WITH the command line I have in there that I pasted before turning it into a .bat, nothing happened after I dropped it, the file just sat there with nothing new popping up...
R234 Jul 1 @ 8:06pm 
Huh? I hadn't noticed that part about a batch file. Weird, I don't use that, I just drag the GMA file directly onto gmadconv.exe and it works...
Wait, what about this "gmadconv.exe"?

The tutorial I followed said that I needed the gmad.exe in the addons folder then I should create a .txt with a line in there, turn it into a .bat and drag the .gma file onto that.

Is this gmadconv.exe anywhere in GMod or do I need to download it from the internet...?
R234 Jul 1 @ 9:06pm 
Ah, yeah that's gotta be it. I must've gotten that one from the internet. Can't remember where though, probably just googled it.
Well, I've been seeing different sites holding it and I'd rather want the site with a safe download rather than 50 different sites...
R234 Jul 1 @ 11:10pm 
I believe that was the one:
http://www.treesoft.dk/gmod/gmad/
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jun 28 @ 10:32pm
Posts: 14