Greed Jun 27, 2014 @ 5:28pm
Very low FPS
I have very low FPS.It's usually around 3-10 when moving the camera and doing actions.Yet when I go in-game,it runs at a higher rate than TF2 itself.Help?

Edit:Thanks guys.Turning off both lighting and AO got me over 20 fps
Last edited by Greed; Jun 29, 2014 @ 6:42am
Showing 1-11 of 11 comments
< >
ClinterinoM0 | C: Jun 27, 2014 @ 5:29pm 
That's weird. Does this happen in a blank project? Also, what map are you using?
Greed Jun 27, 2014 @ 5:35pm 
It also happens on a blank project.I'm using this map;

http://steamcommunity.com/sharedfiles/filedetails/?id=247973868&searchtext=

Specs of my PC.
HP 2000 Notebook PC
Windows 8.1 64-bit
Intel(R) Core(TM) i3-3110M CPU @ 2.40GHz
4GB
Intel(R) HD Graphics 4000
Realtek High Definition Audio
ClinterinoM0 | C: Jun 27, 2014 @ 5:38pm 
Hmmm... That really isn't a good computer to run a software like SFM. Try lowering viewport resolution.
Pte Jack Jun 27, 2014 @ 7:08pm 
Problem is your Intel HD-4000... I'm actually surprized you're not getting the ol' "white diagonal line" problem.
Greed Jun 27, 2014 @ 7:25pm 
Originally posted by Pte Jack:
Problem is your Intel HD-4000... I'm actually surprized you're not getting the ol' "white diagonal line" problem.

I actually made a SFM vid before that was just me messing around.
Vintage Jun 28, 2014 @ 12:57am 
Did you turn off ambient occlusion? Disabling lighting can also help with performance while editing videos.
Greed Jun 28, 2014 @ 11:07am 
Originally posted by Vintage:
Did you turn off ambient occlusion? Disabling lighting can also help with performance while editing videos.

Since the map I'm using is really dark,I can't disable lighting.
Vintage Jun 28, 2014 @ 11:16am 
Since the map you're using is really dark, you should DEFINITELY disable lighting.
raptornx01 Jun 28, 2014 @ 1:06pm 
believe it or not, the map is dark BECAUSE of lighting. turning it off will make it brighter.
Greed Jun 28, 2014 @ 1:07pm 
Thanks for the help guise.I'll try what you've said so far and see what happens.
Skitt64 Jun 28, 2014 @ 7:08pm 
First thing you want to do is turn off ambient occlusion. I get this problem as well, as my laptop has pretty much the exact same specs. Just remember to turn Ambient Occlusion back on when rendering.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 27, 2014 @ 5:28pm
Posts: 11