Source Filmmaker

Source Filmmaker

Source Filmmaker > 一般討論 > 主題細節
Ian Brandon Anderson 2014 年 6月 26 日 @ 下午 10 時 51 分
Bloomscale does as directed, but only goes halfway.
So I'm just doing my own thang in source filmmaker, it's working good and all, but every time i try to lower the bloomscale, even at 0, it does as directed but the catch is you can obviously see the white line, and it only goes halfway across the screen. So if I'm not making sense, let me just put it this way: I lower the bloom scale to 0, and the white line still appears, but diagonally halfway. Can anyone tell me how to fix this because I'll be using SFM for a film I'm shooting in 3 months.
< >
目前顯示第 1-6 則留言,共 6
Zappy 2014 年 6月 26 日 @ 下午 11 時 41 分 
You can fix it by updating your graphic card drivers. If that doesn't work, you'll have to get a better computer.
Ian Brandon Anderson 2014 年 6月 27 日 @ 下午 10 時 13 分 
How do i get the graphic card?
Zappy 2014 年 6月 28 日 @ 上午 12 時 59 分 
By getting a computer. Without a graphic card, your computer would not be able to render anything to show on the monitor/screen.
Ian Brandon Anderson 2014 年 7月 3 日 @ 下午 10 時 47 分 
where is the card
Ian Brandon Anderson 2014 年 7月 3 日 @ 下午 10 時 49 分 
and i mean where is it located and how do i update it
Zappy 2014 年 7月 4 日 @ 上午 12 時 11 分 
It is located in your computer, and the way to update it depends on what graphic card you have.
< >
目前顯示第 1-6 則留言,共 6
每頁: 15 30 50

Source Filmmaker > 一般討論 > 主題細節
張貼日期: 2014 年 6月 26 日 @ 下午 10 時 51 分
回覆: 6