Source Filmmaker > Discussioni generali > Dettagli della discussione
WhattheXbox Productionz 26 giu 2014, ore 22:51
Bloomscale does as directed, but only goes halfway.
So I'm just doing my own thang in source filmmaker, it's working good and all, but every time i try to lower the bloomscale, even at 0, it does as directed but the catch is you can obviously see the white line, and it only goes halfway across the screen. So if I'm not making sense, let me just put it this way: I lower the bloom scale to 0, and the white line still appears, but diagonally halfway. Can anyone tell me how to fix this because I'll be using SFM for a film I'm shooting in 3 months.
Visualizzazione di 1-6 commenti su 6
< >
Vintage 26 giu 2014, ore 23:41 
You can fix it by updating your graphic card drivers. If that doesn't work, you'll have to get a better computer.
WhattheXbox Productionz 27 giu 2014, ore 22:13 
How do i get the graphic card?
Vintage 28 giu 2014, ore 0:59 
By getting a computer. Without a graphic card, your computer would not be able to render anything to show on the monitor/screen.
WhattheXbox Productionz 3 lug 2014, ore 22:47 
where is the card
WhattheXbox Productionz 3 lug 2014, ore 22:49 
and i mean where is it located and how do i update it
Vintage 4 lug 2014, ore 0:11 
It is located in your computer, and the way to update it depends on what graphic card you have.
Visualizzazione di 1-6 commenti su 6
< >
Per pagina: 15 30 50
Data di pubblicazione: 26 giu 2014, ore 22:51
Messaggi: 6