Source Filmmaker > Общи дискусии > Подробности за темата
WhattheXbox Productionz 26 юни 2014 в 10:51 следобед
Bloomscale does as directed, but only goes halfway.
So I'm just doing my own thang in source filmmaker, it's working good and all, but every time i try to lower the bloomscale, even at 0, it does as directed but the catch is you can obviously see the white line, and it only goes halfway across the screen. So if I'm not making sense, let me just put it this way: I lower the bloom scale to 0, and the white line still appears, but diagonally halfway. Can anyone tell me how to fix this because I'll be using SFM for a film I'm shooting in 3 months.
Показване на 1-6 от 6 коментара
< >
Vintage 26 юни 2014 в 11:41 следобед 
You can fix it by updating your graphic card drivers. If that doesn't work, you'll have to get a better computer.
WhattheXbox Productionz 27 юни 2014 в 10:13 следобед 
How do i get the graphic card?
Vintage 28 юни 2014 в 12:59 сутринта 
By getting a computer. Without a graphic card, your computer would not be able to render anything to show on the monitor/screen.
WhattheXbox Productionz 3 юли 2014 в 10:47 следобед 
where is the card
WhattheXbox Productionz 3 юли 2014 в 10:49 следобед 
and i mean where is it located and how do i update it
Vintage 4 юли 2014 в 12:11 сутринта 
It is located in your computer, and the way to update it depends on what graphic card you have.
Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50

Source Filmmaker > Общи дискусии > Подробности за темата
Дата на публикуване: 26 юни 2014 в 10:51 следобед
Публикации: 6