DAT AXI Jun 15 @ 1:15pm
Using the puppet script, having odd issue.
So I am animating a winged character, i have made an animation cycle that works up til one precise point then the bones become unresponsive. I can not even manipulate them in the scene at that moment in the timeline. I have tried to break it into 2 sequences and nothing. I have deleted animation other than at that point and still nothing.

The bones are in fact constrained, via the puppet script, but why would bone movement become impossible at one specific point?
Showing 1-4 of 4 comments
< >
Sterben Jun 15 @ 1:20pm 
I don't know why. It happened to me once when I was trying to animate something. I imported an animation from other model and tried to change it using the motion graphic editor. The values seemed to change but the model wasn't making any movement.
DAT AXI Jun 15 @ 1:31pm 
A bug perhaps? lets see if I can find a permanant solution.
creating a duplicate constraint --> blade --> animating on the second sequence may be the key.

If you know a way to export a .dmx from a constrained animation motion that would solve the problem.
R234 Jun 15 @ 2:15pm 
Could be that the animation set's track group doesn't extend far enough into the timeline. In clip editor mode, double click the affected shot and ensure all the track groups (yellow lines) extend past the end of the shot.
DAT AXI Jun 15 @ 3:45pm 
Originally posted by R234:
Could be that the animation set's track group doesn't extend far enough into the timeline. In clip editor mode, double click the affected shot and ensure all the track groups (yellow lines) extend past the end of the shot.

You solved it. Ur so on the credits for this one. Because the bones were constrained it appeared to be animated when it wasn't.
Last edited by DAT AXI; Jun 15 @ 3:47pm
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 15 @ 1:15pm
Posts: 4