Mr.Majora Jun 10 @ 5:46pm
HELP
When I create a new shot the animation sets aren't in it, how do i fix it? Help would be appreciated.
Showing 1-11 of 11 comments
< >
R234 Jun 10 @ 6:07pm 
That's normal, animation sets are separate from one shot to another. You can always copy an animation set over though. Good ol' copy / paste.
Mr.Majora Jun 10 @ 6:09pm 
I did but then it reset anyway
R234 Jun 10 @ 6:10pm 
What do you mean reset?
Mr.Majora Jun 11 @ 8:14am 
I mean all of the models go back to default poses after a few seconds
Last edited by Mr.Majora; Jun 11 @ 10:42am
XanyonTheCowMage Jun 11 @ 8:16am 
Youre Crash Maul!
Mr.Majora Jun 11 @ 8:16am 
and if you can describe in detail that would be helpful.
Falcon Poncho Jun 11 @ 9:22am 
Macaniac, if you want it so that when you change scenes the motion from before continues on, but the camera is different, what you should do is blade the clips. Make the first scene the length you want the first and second scene to be, and then move your playhead to where you want to cut the scenes in half. Then, press B and the video will be the same, but the clips will be split in two. Then, you can do whatever you want in either scene.
Last edited by Falcon Poncho; Jun 11 @ 9:22am
Mr.Majora Jun 11 @ 10:32am 
Originally posted by Falcon Poncho:
Macaniac, if you want it so that when you change scenes the motion from before continues on, but the camera is different, what you should do is blade the clips. Make the first scene the length you want the first and second scene to be, and then move your playhead to where you want to cut the scenes in half. Then, press B and the video will be the same, but the clips will be split in two. Then, you can do whatever you want in either scene.
Thank you but I want to make a NEW shot with the same animation set as a certain frame. BUT the blade thing made me think of something.
Last edited by Mr.Majora; Jun 11 @ 10:35am
Falcon Poncho Jun 11 @ 12:52pm 
If you want the same animation set, but not the motion, once you copy and paste the animation set to the new shot select the entire animation set and drag the playhead preset to the max. The model will have no motion.
Mr.Majora Jun 11 @ 4:24pm 
Thank u Falcon Poncho u have have solved my problem and R234 thank u for the first input.
Last edited by Mr.Majora; Jun 11 @ 4:26pm
Falcon Poncho Jun 11 @ 6:02pm 
You're welcome. :)
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 10 @ 5:46pm
Posts: 11