Fibution Jun 8 @ 1:56pm
Weird bug making SFM unusuable
It wont let me tab into SFM, and when I hover over SFM, the preview just shows the top bar, it's really weird. Can someone help me out? I've tried reinstalling , did nothing
Showing 1-13 of 13 comments
< >
SamSpielberg Jun 8 @ 2:04pm 
Like this?
Fibution Jun 8 @ 2:05pm 
Yep, exactly like that
SamSpielberg Jun 8 @ 2:09pm 
The way I fixed it (thanks to Pte. Jack) was to open my task manager, right click "sfm.exe *32", go to "window", and hit maximize. Happened twice on two different PCs and worked both times.
Move your cursor to the edge of the little screen and see if you can resize it. If that fails fo into the task manager and find the SFM process. Right click on that and select maximize.
Dag, you beat me to it Sam... ohhhh and thanks for the plug... lol
Last edited by Pte Jack is away for a MONTH++; Jun 8 @ 2:11pm
SamSpielberg Jun 8 @ 2:12pm 
Well, like I said, I got that from you. Split it? ;-)
But if it doesn't work, it's your fault.
Doh!!! Lose/Lose situation that is...
Last edited by Pte Jack is away for a MONTH++; Jun 8 @ 2:14pm
Fibution Jun 8 @ 2:14pm 
IT WORKED
Thanks Jack and Sam.
Sam first, he beat me to it
Fibution Jun 8 @ 2:16pm 
Does it really matter? :)
SamSpielberg Jun 8 @ 2:16pm 
Sam: 1
Jack: 400,000+
Fibution Jun 8 @ 3:24pm 
Atheists: 0
raptornx01 Jun 8 @ 7:49pm 
lol
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jun 8 @ 1:56pm
Posts: 13