Source Filmmaker

Source Filmmaker

Ryan the Potato Jul 7, 2014 @ 4:09pm
Maps Do not show up in the Select BSP file page. closed
Okay so first of all here is a video of what happens when i try to load a map.
(Sorry for the poor quality.)
Has this happened before and is there a way to fix it?
All help will be appreciated.
Last edited by Ryan the Potato; Nov 8 @ 4:03pm
< >
Showing 1-13 of 13 comments
Pte Jack Jul 7, 2014 @ 6:33pm 
Make sure your browser looks like this...

Edit: If your entire browser is missing, close Steam, go to the Steam\SteamApps\common\SourceFilmmaker\game\platform\config folder and delete the ingamedialogconfig.vdf file, restart Steam then launch SFM. Your screen should be back...
Last edited by Pte Jack; Jul 7, 2014 @ 6:35pm
Ryan the Potato Jul 7, 2014 @ 6:44pm 
Thanks I will try that, and the entire browser isnt missing but it is tiny.
R234 Jul 7, 2014 @ 6:51pm 
Have you tried resizing it?


Oh, and I see you have Razer Game Booster. That's likely what's causing that jittery resizing viewport bug.
Last edited by R234; Jul 7, 2014 @ 6:53pm
Ryan the Potato Jul 7, 2014 @ 6:52pm 
How do I resize it? And its the BSP file page
look at the video please.
R234 Jul 7, 2014 @ 6:54pm 
...You don't know how to resize a window?

Drag and drop the corner.
Ryan the Potato Jul 7, 2014 @ 6:55pm 
r2 you cant resize the select BSP window. i tried.
R234 Jul 7, 2014 @ 6:58pm 
You should be able to, that's not normal. Tried disabling Game Booster yet?
Ryan the Potato Jul 7, 2014 @ 6:59pm 
Pte Jack Jul 7, 2014 @ 8:11pm 
hmmm. I just checked the Task Manager processes on my Win 8 Machine. When the BSP browser opens it creates a process. You may be able to open task manager and go to processes, right click the process and select maximize. But, R234 may be on to something with the Razer Booster. You screen is bouncing between that small one and a gigantic one in that tiny window (the flickering)
s.hedgehog17 Nov 8 @ 2:14pm 
Same problem. I have a BSP file of Twilight's Treehouse home from seasons 1-4 but it isn't showing up when i try searching for it
Pte Jack Nov 8 @ 2:41pm 
I doubt it is the same problem and why would you reactive a 1.5 year old post that has no recent activity?

But that being said, a screenshot of your Map Browser session and knowing the folder path to the BSP files you're looking for might help us determine what the problem is.
s.hedgehog17 Nov 8 @ 2:52pm 
trust me, it never shows in my usermod folder on the load map screen
Last edited by s.hedgehog17; Nov 8 @ 2:53pm
s.hedgehog17 Nov 8 @ 3:51pm 
Finally got it working
< >
Showing 1-13 of 13 comments
Per page: 15 30 50