Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Zcrab 3 Lip - 10:29
Material errors on australium scattergun
I've ran into this error on the Australium Scattergun:
http://i.imgur.com/j8KLy8O.png

As you can quite clearly see, the scattergun has theese flames on it. It is most visible when you put a light on it. Now, I've tried both the w_ model and the c_ model, and I've tried all the Asutralium skins on them, I've tried to restart sfm aswell, both none of this has worked.

I've heard of this error before but never really come across it. What do I do to fix it?

Also, is the skin for theAustralium this dark for everyone? To me it seems way darker than the ingame version, and all the other weapons' australium skins. If this is an error for me, how do I fix it?

Any type of help is appreciated, thanks.
Wyświetlanie 1-4 z 4 komentarzy
< >
Zcrab 3 Lip - 12:05 
Check this thread: http://steamcommunity.com/app/1840/discussions/0/648817378253155025/
Thanks, the flames are now gone.

But the scattergun I still dark, and it doesn't look like the one ingame. Is it supposed to do this, or is there another thing to do?
R234 3 Lip - 12:06 
The answer is also in the thread I linked.
Zcrab 3 Lip - 12:11 
The answer is also in the thread I linked.
I did all the steps but it's still just as dark

EDIT: I found out I had edited the wrong line, I made it right, and it now works, thank you.
Ostatnio edytowany przez: Zcrab; 3 Lip - 12:14
Wyświetlanie 1-4 z 4 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 3 Lip - 10:29
Posty: 4